Bug 478340 - seamonkey crash on web-pages with cookies
seamonkey crash on web-pages with cookies
Status: CLOSED DUPLICATE of bug 468415
Product: Fedora
Classification: Fedora
Component: seamonkey (Show other bugs)
10
i686 Linux
low Severity low
: ---
: ---
Assigned To: Martin Stransky
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-12-28 08:18 EST by Vladimir Ermakov
Modified: 2009-01-13 09:33 EST (History)
5 users (show)

See Also:
Fixed In Version: seamonkey-1.1.14-1.fc9.i386.rpm
Doc Type: Bug Fix
Doc Text:
seamonkey-1.1.14-1.fc10.i386.rpm
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-01-13 09:33:01 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
output of gecko-bugreport (666.59 KB, text/plain)
2008-12-28 08:18 EST, Vladimir Ermakov
no flags Details
debug info (10.35 KB, application/x-bzip)
2009-01-06 16:24 EST, Vladimir Ermakov
no flags Details

  None (edit)
Description Vladimir Ermakov 2008-12-28 08:18:47 EST
Created attachment 327897 [details]
output of gecko-bugreport

Description of problem:
seamonkey browser crash on loading web-pages with cookies (spec) 

Version-Release number of selected component (if applicable):
seamonkey-1.1.14-1.fc10.i386.rpm

How reproducible:
run seamonkey and open site http://habrahabr.ru

Steps to Reproduce:
1. run seamonkey
2. open site http://habrahabr.ru

  
Actual results:
-

Expected results:
-

Additional info:
version seamonkey-1.1.14-1.fc9.i386.rpm (on Fedora10) - is not crashed
Comment 1 Matěj Cepl 2009-01-05 12:32:50 EST
Thanks for the bug report.  We have reviewed the information you have provided above, and unfortunately the attached backtrace is for technical reasons not useful for us, so I have to ask you for providing another one by the old means.

First of all, could we get output of the command

	rpm -qa *xulrun* *firefox* *mozilla* *flash* *plugin*

Please also install firefox-debuginfo (debuginfo-install is from
yum-utils package).

	debuginfo-install firefox

Then run firefox with a parameter -g. That will start firefox running inside of gdb debugger. Then use command run and do whatever you did to make firefox crash. When it happens, you should go back to the gdb and run

	(gdb) thread apply all backtrace

This produces usually many screens of the text. Copy all of them into a text editor and attach the file to the bug as an uncompressed attachment.

We will review this issue again once you've had a chance to attach this information.

Thanks in advance.
Comment 2 Martin Stransky 2009-01-05 14:48:47 EST
Can you please check the upcoming F10 update? (seamonkey-1.1.14-2.fc10.i386)
Comment 3 Vladimir Ermakov 2009-01-06 16:24:52 EST
Created attachment 328318 [details]
debug info

# rpm -qa *xulrun* *firefox* *mozilla* *flash* *plugin*
setroubleshoot-plugins-2.0.12-1.fc10.noarch
plymouth-system-plugin-0.6.0-0.2008.11.17.3.fc10.i386
flash-plugin-10.0.15.3-release.i386
alsa-plugins-pulseaudio-1.0.18-1.rc3.fc10.i386
mozilla-filesystem-1.9-2.fc10.i386
plymouth-plugin-label-0.6.0-0.2008.11.17.3.fc10.i386
gstreamer-plugins-bad-0.10.9-1.fc10.i386
xulrunner-1.9.0.5-1.fc10.i386
firefox-3.0.5-1.fc10.i386
gstreamer-plugins-base-debuginfo-0.10.21-2.fc10.i386
xulrunner-debuginfo-1.9.0.5-1.fc10.i386
gstreamer-plugins-base-0.10.21-2.fc10.i386
gstreamer-plugins-flumpegdemux-0.10.15-4.fc10.i386
gstreamer-plugins-ugly-0.10.10-1.fc10.i386
firefox-debuginfo-3.0.5-1.fc10.i386
gstreamer-plugins-good-0.10.11-1.fc10.i386
plymouth-plugin-solar-0.6.0-0.2008.11.17.3.fc10.i386
Comment 4 Kai Engert (:kaie) 2009-01-07 10:18:10 EST
Vladimir, Martin asks if you can install the new updated seamonkey package.

Once you have installed and tried the package version, mentioned in comment 2, can you please report back?

Thanks!
Comment 5 Vladimir Ermakov 2009-01-07 12:13:16 EST
please give me link to this pkg
Comment 6 Martin Stransky 2009-01-07 16:53:19 EST
It's here - https://admin.fedoraproject.org/updates/F10/FEDORA-2009-0217
Comment 7 Matěj Cepl 2009-01-07 17:19:48 EST
Doesn't feel like NEW anymore.
Comment 8 Vladimir Ermakov 2009-01-08 00:41:24 EST
pkg seamonkey-1.1.14-2.fc10.i386 dont have this bug
thx
Comment 9 Kai Engert (:kaie) 2009-01-08 19:06:58 EST
Vladimir, thanks a lot for testing. So it looks like it's the same compiler optimization problem that Martin is already working on. Over to him, I guess this can be marked a duplicate.
Comment 10 Martin Stransky 2009-01-13 09:33:01 EST
okay, closing as duplicate.

*** This bug has been marked as a duplicate of bug 468415 ***

Note You need to log in before you can comment on or make changes to this bug.