Bug 478356 - Split gnome-media package into an libs- and apps-package
Split gnome-media package into an libs- and apps-package
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gnome-media (Show other bugs)
10
All Linux
low Severity medium
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-12-28 15:21 EST by Heiko Adams
Modified: 2009-01-06 06:38 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-01-06 06:38:33 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Heiko Adams 2008-12-28 15:21:33 EST
Description of problem:
When trying to remove the (for me) unneccessary audio recorder yum also wants to remove rhythmbox and soundjuicer. This is bullshit because these apps only need some libs from gnome-media package but not the audio-recorder application.

So please split up the gnome-media package into an lib- and an applications-package.

Version-Release number of selected component (if applicable):
gnome-media-2.24.0.1-2.fc10.i386

How reproducible:
allways

Steps to Reproduce:
1. Open a shell
2. type "yum remove gnome-media"
  
Actual results:
yum also wants to remove rhythmbox and soundjuicer

Expected results:
yum should only remove the apps provided by gnome-media
Comment 1 Bastien Nocera 2009-01-06 06:38:33 EST
Done in gnome-media-2.25.1-2.fc11, please test, and open new bugs if there are any problems.

In the future, please mind your language in bug reports.

Note You need to log in before you can comment on or make changes to this bug.