Bug 478407 - Storage Path dialog offering to create a directory
Storage Path dialog offering to create a directory
Status: CLOSED DUPLICATE of bug 557107
Product: Virtualization Tools
Classification: Community
Component: virt-manager (Show other bugs)
unspecified
i686 Linux
low Severity low
: ---
: ---
Assigned To: Cole Robinson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-12-29 12:54 EST by Daniel Bass
Modified: 2012-01-25 16:40 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-01-25 16:40:27 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Daniel Bass 2008-12-29 12:54:37 EST
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.0.5) Gecko/2008121622 Ubuntu/8.10 (intrepid) Firefox/3.0.5

Go through the wizard for creating a new VM and enter a bogus path for the disk, something like /tmp/foo/bar.img. When you try to move forward, you'll get an error that the path doesn't exist. I'd like to see that dialog offer to create that directory for me.

Reproducible: Always
Comment 1 Cole Robinson 2012-01-25 16:40:27 EST

*** This bug has been marked as a duplicate of bug 557107 ***

Note You need to log in before you can comment on or make changes to this bug.