Bug 478428 - Intel HDA headphone jack non-functional with latest kernel
Intel HDA headphone jack non-functional with latest kernel
Status: CLOSED DUPLICATE of bug 478442
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
10
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-12-29 16:48 EST by Michel Alexandre Salim
Modified: 2008-12-30 02:40 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-12-30 02:40:30 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michel Alexandre Salim 2008-12-29 16:48:46 EST
Description of problem:
The latest kernel (2.6.27.9-159) features an Intel HDA patch; it appears that this patch disables the headphone jack. Also, saved volume control settings appear to be forgotten.

Version-Release number of selected component (if applicable):
kernel-2.6.27.9-159

How reproducible:
Always

Steps to Reproduce:
1. Boot the -134 kernel
2. Max out all volume settings. Verify that both internal speakers and headphones work
3. Boot the -159 kernel
4. Check volume settings. Check playback with and without headphones.  
5. Reboot to -134

Actual results:
Sound volumes are reset to a lower level when booting -159; headphone jack is silent except for intermittent static. The new sound volume settings are loaded correctly when rebooting to -134.

Expected results:
Sound should work as before

Additional info:
Comment 1 Gianluca Varisco 2008-12-30 02:40:30 EST

*** This bug has been marked as a duplicate of bug 478442 ***

Note You need to log in before you can comment on or make changes to this bug.