Bug 478436 - Fedora 10 does not boot on Opteron System with NVIDIA Chipset
Fedora 10 does not boot on Opteron System with NVIDIA Chipset
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
10
x86_64 Linux
low Severity high
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-12-29 21:23 EST by Winfrid Tschiedel
Modified: 2009-08-25 08:05 EDT (History)
2 users (show)

See Also:
Fixed In Version: 2.6.27.12-170.2.5.fc10
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-01-30 01:59:05 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
output of lspci (2.63 KB, application/octet-stream)
2008-12-29 21:23 EST, Winfrid Tschiedel
no flags Details
installation logs (23.03 KB, application/x-compressed-tar)
2008-12-29 21:25 EST, Winfrid Tschiedel
no flags Details

  None (edit)
Description Winfrid Tschiedel 2008-12-29 21:23:40 EST
Created attachment 327942 [details]
output of lspci

Description of problem:

I have FSC Celsius V830, 2 x Opteron 275, NVIDIA chipset, 
1 SATA disk, 3 x SCSI attached to Adaptec ASC-29320 U320
fedora 10 could be installed without problems, but first boot hangs.


Version-Release number of selected component (if applicable):
2.6.27.5-117.fc10.x86_64 / 2.6.27.9-159.fc10.x86_64


How reproducible: 
always


Steps to Reproduce:
1. install fedora on FSC Celsius V830
2.
3.
  
Actual results:
system hangs in first boot
after message 
Dec 30 02:51:15 localhost kernel: sd 1:0:3:0: [sdc] Write Protect is off
Dec 30 02:51:15 localhost kernel: sd 1:0:3:0: [sdc] Write cache: enabled, read cache: enabled, doesn't support DPO or FUA
Dec 30 02:51:15 localhost kernel: sdc: sdc1
Dec 30 02:51:15 localhost kernel: sd 1:0:3:0: [sdc] Attached SCSI disk


Expected results:
system should work as it did on fedora 9 or rhel 5.3


Additional info:
after bringing the actual f9 kernel (2.6.27.9-73.fc9.x86_64) into the installation of f10, the system came up.

The system works with the actual installation of rhel4.7, rhel5.3,
openSUSE 11.1, SLED 11, Sabayonlinux 4
and it looks like that for the same reason ubuntu 8.10 does not work
( live installation of ubuntu 8.10 is okay )
Comment 1 Winfrid Tschiedel 2008-12-29 21:25:58 EST
Created attachment 327944 [details]
installation logs
Comment 2 Winfrid Tschiedel 2009-01-03 06:01:51 EST
There is also no problem with the LIVE KDE CD.
Comment 3 Winfrid Tschiedel 2009-01-28 14:19:03 EST
Problem is solved with new kernel -

[root@V830-2 ~]# uname -a
Linux V830-2 2.6.27.12-170.2.5.fc10.x86_64 #1 SMP Wed Jan 21 01:33:24 EST 2009 x86_64 x86_64 x86_64 GNU/Linux
[root@V830-2 ~]#

Note You need to log in before you can comment on or make changes to this bug.