Bug 478500 - error loading some modules at first boot
error loading some modules at first boot
Status: CLOSED DUPLICATE of bug 448098
Product: Fedora
Classification: Fedora
Component: system-config-kdump (Show other bugs)
10
x86_64 Linux
low Severity high
: ---
: ---
Assigned To: Roman Rakus
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-12-30 21:48 EST by allanlt
Modified: 2014-01-12 19:08 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-08-31 00:18:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description allanlt 2008-12-30 21:48:21 EST
Description of problem:

At first boot after installation,there appeared a message saying "FAILING LOADING XXX... MODULE" even before setting the entire system (user names, date and time.....). I am not familiar with the modules since they never happened before. This may be caused by choosing some to-be-installed applications that I don't usually select for my previous installations. This time, I chose over 3000 applications while previously I only took around 2000.

The system requests me to file this bug to REDHAT via bugzilla. Please refer to the attachments for more details. Thanks.

Version-Release number of selected component (if applicable):


Traceback (most recent call last):
  File "/usr/lib64/python2.5/site-packages/firstboot/loader.py", line 87, in loadModules
    loaded = imputil.imp.load_module(module, found[0], found[1], found[2])
  File "/usr/share/firstboot/modules/firstboot_kdump.py", line 34, in <module>
    import functions
ImportError: No module named functions


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 CAI Qian 2009-08-31 00:18:14 EDT

*** This bug has been marked as a duplicate of bug 448098 ***

Note You need to log in before you can comment on or make changes to this bug.