Bug 478518 - openoffice.org-calc-core-3.0.0-9.10.fc10.i386 crashed while opening attachment from thunderbird
openoffice.org-calc-core-3.0.0-9.10.fc10.i386 crashed while opening attachmen...
Status: CLOSED DUPLICATE of bug 468639
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
10
i386 Linux
low Severity medium
: ---
: ---
Assigned To: Caolan McNamara
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-12-31 02:58 EST by vikram goyal
Modified: 2009-01-13 07:19 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-01-13 07:19:54 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
OO crash debug output (13.00 KB, text/plain)
2008-12-31 02:58 EST, vikram goyal
no flags Details

  None (edit)
Description vikram goyal 2008-12-31 02:58:05 EST
Created attachment 327996 [details]
OO crash debug output

Description of problem:
As per Summary

Version-Release number of selected component (if applicable):
openoffice.org-calc-core-3.0.0-9.10.fc10.i386

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
While opening an xls file attached to a mail in Thunderbird OO crashed with debug output.
Comment 1 Caolan McNamara 2008-12-31 08:02:59 EST
Does this happen everytime, or did it just happen once and not again ?

The dlopen foo makes me think of the difficult to isolate bug 468639 which may be thread related
Comment 2 Caolan McNamara 2009-01-13 07:19:54 EST

*** This bug has been marked as a duplicate of bug 468639 ***

Note You need to log in before you can comment on or make changes to this bug.