Bug 478536 - Install guide from hard drive should say "cp -rp" instead of "cp -a"
Install guide from hard drive should say "cp -rp" instead of "cp -a"
Status: CLOSED DUPLICATE of bug 473384
Product: Fedora Documentation
Classification: Fedora
Component: install-guide (Show other bugs)
devel
All Linux
low Severity medium
: ---
: ---
Assigned To: Paul W. Frields
Paul W. Frields
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-12-31 11:51 EST by Galder Zamarreño
Modified: 2009-03-27 09:21 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-27 09:21:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Galder Zamarreño 2008-12-31 11:51:31 EST
Instructions in http://docs.fedoraproject.org/install-guide/f10/en_US/sn-installing-from-harddrive.html are incorrect. Doing "cp -a" throws an SELinux error. It should instead "cp -rp" as indicated in: http://galder.zamarreno.com/?p=244
Comment 1 Karsten Wade 2008-12-31 18:40:19 EST
Agreed on the mistake with -a, but do we need to copy recursively while preserving other contexts?  Don't we just need to copy the install.img instead of the entire tree under images/?
Comment 2 David Nalley 2009-03-27 09:21:07 EDT

*** This bug has been marked as a duplicate of bug 473384 ***

Note You need to log in before you can comment on or make changes to this bug.