Bug 478552 - HTML rendering of multiple authors in revhistory awkward
HTML rendering of multiple authors in revhistory awkward
Status: CLOSED CURRENTRELEASE
Product: Publican
Classification: Community
Component: publican (Show other bugs)
1.6
All Linux
medium Severity low
: ---
: ---
Assigned To: Jeff Fearn
Fedora Extras Quality Assurance
: Patch
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-12-31 15:38 EST by Paul W. Frields
Modified: 2010-11-23 23:20 EST (History)
3 users (show)

See Also:
Fixed In Version: 0.40
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-01-04 19:38:20 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Patch to fix appearance of multiple authors in a revision (244 bytes, patch)
2008-12-31 15:38 EST, Paul W. Frields
no flags Details | Diff

  None (edit)
Description Paul W. Frields 2008-12-31 15:38:16 EST
Created attachment 328020 [details]
Patch to fix appearance of multiple authors in a revision

publican-0.39-0.fc10

In an HTML rendering of the Revision_History, where a <revision> has multiple <author> elements, the authors are rendered like this:

Sally J. Smith
,
John Q. Public
,
Roger X. Jones

I think this is simply due to the CSS being applied, where all .author elements are formatted as display:block.  I'm attaching a patch which fixes the problem AFAICT.
Comment 1 Jeff Fearn 2009-01-04 19:38:20 EST
Thanks Paul, patch applied.
Comment 2 Fedora Update System 2009-01-16 02:40:28 EST
publican-fedora-0.17-0.fc10,publican-0.40-0.fc10 has been submitted as an update for Fedora 10.
http://admin.fedoraproject.org/updates/publican-fedora-0.17-0.fc10,publican-0.40-0.fc10
Comment 3 Fedora Update System 2009-01-16 02:43:07 EST
publican-fedora-0.17-0.fc9,publican-0.40-0.fc9 has been submitted as an update for Fedora 9.
http://admin.fedoraproject.org/updates/publican-fedora-0.17-0.fc9,publican-0.40-0.fc9
Comment 4 Fedora Update System 2009-01-21 16:32:41 EST
publican-fedora-0.17-0.fc10, publican-0.40-0.fc10 has been pushed to the Fedora 10 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.