Bug 478558 - general protection fault at boot
general protection fault at boot
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: udev (Show other bugs)
10
x86_64 Linux
low Severity high
: ---
: ---
Assigned To: Harald Hoyer
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-12-31 17:42 EST by Tom
Modified: 2009-01-19 14:45 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-01-19 14:45:45 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
kernel dump of GPF (2.50 KB, application/octet-stream)
2008-12-31 17:42 EST, Tom
no flags Details

  None (edit)
Description Tom 2008-12-31 17:42:08 EST
Created attachment 328024 [details]
kernel dump of GPF

Description of problem: About one out of every three boots udev takes a very long time to initialize followed by general protection fault, don't know for sure if this is a kernel or udev related issue.

Version-Release number of selected component (if applicable):


How reproducible: One of every three boots or so.


Steps to Reproduce:
1. Boot machine and cross fingers.
2.
3.
  
Actual results: High likelihood of GPF then lock-up.


Expected results: Normal boot.


Additional info: I tend to think this is likely related to udevadm
as it keeps appearing in the crash dumps.
Comment 1 Harald Hoyer 2009-01-19 10:04:31 EST
you might try to boot with "modprobedebug" added to the kernel command line
Comment 2 Tom 2009-01-19 14:45:45 EST
This issue turned out to be unrelated to the operating system, as I discovered several days ago that I had a flaky dimm, acting up in ways never before seen by me. Ended up the system died as a result, that's how I figured out what was going on.

I have since swapped out all ram, re-installed and tested extensively. Problem has not reoccurred, and I am certain it was hardware related.

Bug report can be safely closed.

Note You need to log in before you can comment on or make changes to this bug.