Bug 47856 - Everything install still needs dependencies
Summary: Everything install still needs dependencies
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: distribution   
(Show other bugs)
Version: 7.3
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Tim Powers
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-07-08 01:33 UTC by Stephen John Smoogen
Modified: 2007-04-18 16:34 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-07-09 14:49:09 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Stephen John Smoogen 2001-07-08 01:33:58 UTC
Description of Problem:

Doing an everything install will bring up a screen asking you to install 
dependant packages.

ttf_arphic-bming  - need ttf
ttf_arphic-gming  - need ttf

How Reproducible:

100%

Steps to Reproduce:
1. Do a beta1 install
2. Select everything.. watch screen come up
3. 

Actual Results:

Asked for additional packages to be installed.

Expected Results:

Everything install should not ask for more packages

Additional Information:

Comment 1 Michael Fulbright 2001-07-09 14:49:03 UTC
This is due to dependency problems in the distrobution as a whole which we're
fixing.

Comment 2 Tim Powers 2001-07-09 14:57:00 UTC
These two are packages have been replaced. This will not show up again in the
next beta (already fixed).

Tim


Note You need to log in before you can comment on or make changes to this bug.