Bug 47857 - Disk druid and raid partitions
Summary: Disk druid and raid partitions
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.3
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-07-08 01:41 UTC by Stephen John Smoogen
Modified: 2007-04-18 16:34 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-07-13 19:47:09 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Stephen John Smoogen 2001-07-08 01:41:10 UTC
Description of Problem:

The new disk druid seems to have problems deleting unused RAID groups. I 
created several sub raid parts on hda and hdb. I put two of them together 
as /boot, and tried to delete the third. Disk druid complained that I could 
not delete partitions in use.. which this one wasnt yet.

How Reproducible:
100%

Steps to Reproduce:
1. Install and make 3 subraid partitions 
2. Organize 2 into a ext3 partition
3. Delete the unused subraid partition.

Actual Results:
Unable to delete RAID partition in use

Expected Results:
Should allow for deletion or give better error message as to why not.

Additional Information:

Comment 1 Glen Foster 2001-07-13 19:47:02 UTC
This defect considered MUST-FIX for Fairfax gold-release.

Comment 2 Michael Fulbright 2001-07-18 22:24:30 UTC
I could not reproduce this in beta 2 so our fix appears to work.


Note You need to log in before you can comment on or make changes to this bug.