Bug 478588 - Kernel panic when PC suspended
Kernel panic when PC suspended
Status: CLOSED DUPLICATE of bug 453124
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
10
i686 Linux
low Severity low
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-01-01 09:16 EST by Emanuele Bellini
Modified: 2009-04-10 16:12 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-10 16:12:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Emanuele Bellini 2009-01-01 09:16:10 EST
Description of problem:
When I press the "Suspend" button in the shutdown window the prompt says that all processes have been stopped, after that the kernel goes on panic.
Also didn't work in FC9.


Version-Release number of selected component (if applicable):
Compaq Presario 900 Series
kernel-2.6.27.9-159.fc10

Steps to Reproduce:
1. Go to "System\Shutdown..."
2. Press the "Suspend" button

  
Actual results:
After the command prompt is shown, I have the blinking caps lock


Expected results:
It should be the power LED blinking, not the caps lock one.
Comment 1 Lubomir Rintel 2009-04-05 17:28:30 EDT
Hi!

I'm wondering if you could add no_console_suspend to the kernel command line and see if you'll be able to get a traceback (probably attach a serial console, configure a netconsole, or just do a photo of the monitor).
Comment 2 Emanuele Bellini 2009-04-10 16:12:44 EDT
Sorry, I forgot I have a damned Atheros-based chipset in my wireless card! Anyway, I also have problems without it, but all is written in the 453124!

*** This bug has been marked as a duplicate of bug 453124 ***

Note You need to log in before you can comment on or make changes to this bug.