Bug 478591 - vdrift segmentation fault
vdrift segmentation fault
Status: CLOSED DUPLICATE of bug 467860
Product: Fedora
Classification: Fedora
Component: vdrift (Show other bugs)
10
All Linux
low Severity urgent
: ---
: ---
Assigned To: Gwyn Ciesla
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-01-01 12:11 EST by Adrin Jalali
Modified: 2009-01-02 08:24 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-01-02 08:24:07 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Adrin Jalali 2009-01-01 12:11:49 EST
Hi everybody,
vdrift-20080805-2.fc10.i386 crashes with segmentation fault on start and all files in .vdrift/logs are empty except game.log in which only this line exists:
VDrift message log initialized

this is the console output on start:


No data_dir found in VDrift.config, using /usr//share/vdrift
Found config file /home/adrin/.vdrift/controls.config.
Found config file /home/adrin/.vdrift/VDrift.config.
No data_dir found in VDrift.config, using /usr//share/vdrift
Version of game: 2008-10-21-full
Skin name not found in config file...
Run with -verbose for troubleshooting.
Run with -nosound to disable sound.
Run with -benchmark to play a replay and output benchmark data.
0 joystick(s) found:
Extension not supported: GL_EXT_framebuffer_object
Card supports: drawbuf-1074625304 auxbuf0 antialiasing anisotropy16 cubemapping shaders multitexturing8(8) texture_rectangle depth_texture shadow
Card does not support: framebuffer_objects
Status: Using GLEW 1.5.1
OpenGL error during graphics init
Fragment shaders enabled
Segmentation fault
Comment 1 Gwyn Ciesla 2009-01-02 08:24:07 EST

*** This bug has been marked as a duplicate of bug 467860 ***

Note You need to log in before you can comment on or make changes to this bug.