This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 4787 - Hylafax RPM does not have faxgetty
Hylafax RPM does not have faxgetty
Status: CLOSED WONTFIX
Product: Red Hat Powertools
Classification: Retired
Component: hylafax (Show other bugs)
6.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Powers
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-08-30 14:39 EDT by Todd Kaehler
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-11-22 09:29:13 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Todd Kaehler 1999-08-30 14:39:35 EDT
I installed Hylafax from the Powertools CD and it setup the
/etc/inittab with the faxgetty and on reboot got errors on
init failing because their was not faxgetty.  I could
not find it anyware and a rpm -q -l did not show any
faxgetty program in the package.
Comment 1 Tim Powers 1999-11-22 09:29:59 EST
This is a problem with the compilation of lthe package. Try using the mgetty
packages instead.

Just so that you know, hylafax was dropped in 6.1 due to conflicts with the
mgetty packages.

Note You need to log in before you can comment on or make changes to this bug.