Bug 478738 - Awn (Avant Window Navigator) crash with Metacity compositor
Awn (Avant Window Navigator) crash with Metacity compositor
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: avant-window-navigator (Show other bugs)
10
All Linux
low Severity low
: ---
: ---
Assigned To: Sindre Pedersen Bjørdal
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-01-04 08:38 EST by Emanuele Bellini
Modified: 2009-01-09 17:04 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-01-09 17:04:03 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Crash n.1 (369.42 KB, text/plain)
2009-01-04 08:38 EST, Emanuele Bellini
no flags Details
Crash n.1 - file 2 (371.39 KB, text/plain)
2009-01-04 08:40 EST, Emanuele Bellini
no flags Details

  None (edit)
Description Emanuele Bellini 2009-01-04 08:38:03 EST
Created attachment 328132 [details]
Crash n.1

Description of problem:
Awn suddenly crashed. Don't ask me about what I've done, I don't know what I did wrong. Bug-buddy said this could be interesting for you, here you are.
I use the Metacity compositor (I've learned this is very important to say).
This isn't the only crash I had. I'm going to post you every log of bug buddy!


Version-Release number of selected component (if applicable):
avant-window-navigator 0.2.6-12.fc10


How reproducible:
?
Comment 1 Emanuele Bellini 2009-01-04 08:40:59 EST
Created attachment 328133 [details]
Crash n.1 - file 2
Comment 2 Emanuele Bellini 2009-01-04 08:46:15 EST
I forgot: I can't run awn because it crashes again.
The open apps I have now are:
- Opera
- Thunderbird
- Gnome-RDP
- Rdesktop
- Gedit
- Pidgin
- Skype
- Inkscape
- Terminal
- Gconf-editor
- Add/Remove software Fedora window
Comment 3 Emanuele Bellini 2009-01-04 08:51:45 EST
Disabling and re-enabling of the Metacity compositor "worked": now I have the AWN bar. A Bug-buddy window appeared, but I was thinking it was the same problem and I closed it. Could it be the notification daemon applet, the only active one I have?
Comment 4 Emanuele Bellini 2009-01-09 17:04:03 EST
Sorry, I didn't know Metacity compositor to be illegal...! Bugzilla people said I shouldn't use it, but it was the only hope to run AWN on my computer. Bye!

Note You need to log in before you can comment on or make changes to this bug.