Bug 478844 - Emesene crashes because of pygtk2.13
Emesene crashes because of pygtk2.13
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: emesene (Show other bugs)
10
i386 Linux
low Severity urgent
: ---
: ---
Assigned To: Caius Chance
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-01-05 10:36 EST by Rene Pärts
Modified: 2009-01-05 19:12 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-01-05 19:12:24 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
bug-buddy report (390.68 KB, text/plain)
2009-01-05 10:36 EST, Rene Pärts
no flags Details
Python debug (3.41 KB, application/octet-stream)
2009-01-05 10:37 EST, Rene Pärts
no flags Details

  None (edit)
Description Rene Pärts 2009-01-05 10:36:18 EST
Created attachment 328205 [details]
bug-buddy report

Description of problem:
Emesene (since svn revision 1530) crashes when hitting 'Connect' because of pygtk2.13 (which is unstable?).

Version-Release number of selected component (if applicable):
pygtk2-2.13.0-2.fc10.i386

How reproducible:
Happens every time, so using emesene is not possible.

Steps to Reproduce:
1. Start emesene
2. Press 'Connect'
  
Additional info:
I included also bug-buddy's report and some of the python's debug output.
Comment 1 Rene Pärts 2009-01-05 10:37:19 EST
Created attachment 328206 [details]
Python debug
Comment 2 Caius Chance 2009-01-05 19:12:24 EST
Emesene SVN rev 1550 + pygtk2-2.13.0-2.fc10.i386 works for me. Bug is not reproducible.

Note You need to log in before you can comment on or make changes to this bug.