Bug 478903 - New version of netlabel_tools needed for kernel 2.6.28
New version of netlabel_tools needed for kernel 2.6.28
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: netlabel_tools (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Peter Vrabec
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-01-05 17:05 EST by Paul Moore
Modified: 2009-01-16 23:54 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-01-16 23:54:37 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Paul Moore 2009-01-05 17:05:05 EST
Description of problem:
The 2.6.28 kernel release includes several new NetLabel features which require a new version of netlabel_tools.  The netlabel_tools 0.19 release is needed to access the new functionality in Linux 2.6.28 and higher; it is intended to be backwards compatible with older kernel releases.

Additional info:
The netlabel_tools package can be obtained at the following URL:

 * https://sourceforge.net/project/showfiles.php?group_id=174379
Comment 1 Peter Vrabec 2009-01-16 23:54:37 EST
netlabel_tools-0.19-1 is available in rawhide

Note You need to log in before you can comment on or make changes to this bug.