Bug 478903 - New version of netlabel_tools needed for kernel 2.6.28
Summary: New version of netlabel_tools needed for kernel 2.6.28
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: netlabel_tools   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Peter Vrabec
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-01-05 22:05 UTC by Paul Moore
Modified: 2009-01-17 04:54 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-01-17 04:54:37 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Paul Moore 2009-01-05 22:05:05 UTC
Description of problem:
The 2.6.28 kernel release includes several new NetLabel features which require a new version of netlabel_tools.  The netlabel_tools 0.19 release is needed to access the new functionality in Linux 2.6.28 and higher; it is intended to be backwards compatible with older kernel releases.

Additional info:
The netlabel_tools package can be obtained at the following URL:

 * https://sourceforge.net/project/showfiles.php?group_id=174379

Comment 1 Peter Vrabec 2009-01-17 04:54:37 UTC
netlabel_tools-0.19-1 is available in rawhide


Note You need to log in before you can comment on or make changes to this bug.