Bug 478906 - KDM preview screenshot is very big
KDM preview screenshot is very big
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: solar-kde-theme (Show other bugs)
10
All Linux
low Severity medium
: ---
: ---
Assigned To: Jaroslav Reznik
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-01-05 17:30 EST by Mary Ellen Foster
Modified: 2009-01-07 04:08 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-01-07 04:08:57 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
KDM config window (390.57 KB, image/png)
2009-01-05 17:30 EST, Mary Ellen Foster
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
KDE Software Compilation 179434 None None None Never

  None (edit)
Description Mary Ellen Foster 2009-01-05 17:30:47 EST
Created attachment 328239 [details]
KDM config window

Description of problem:
The preview screenshot for the Solar KDM theme is very big, and causes the KDM configuration window to get too big for smaller-sized displays. See http://bugs.kde.org/show_bug.cgi?id=179434

Version-Release number of selected component (if applicable):
solar-kde-theme-0.1.16-2.fc10.noarch

How reproducible:
Every time

Steps to Reproduce:
1. Open KDM configuration
2. Go to "theme" tab
3. Choose Solar if it's not already selected
  
Actual results:
Window gets REALLY big (see attachment) and the Apply button is no longer reachable

Expected results:
Window continues to be useable

Additional info:
I initially filed this upstream at KDE (see link), but it seems to be a Fedora problem
Comment 1 Kevin Kofler 2009-01-05 17:38:27 EST
What upstream (ossi) is saying:
> ah. yes - if the screenshot is oversized, it will cause bad things in beta2.
> this has been fixed. of course fedora should still fix their screenshot to have
> reasonable dimensions.

So basically it won't look like crap in RC1 anymore, but it's still a waste of memory to have a huge screenshot like that as the preview.
Comment 2 Jaroslav Reznik 2009-01-06 04:06:30 EST
It looks OK for me in System settings, so I didn't realize that screenshot is so big. I'll fix it - it's nonsense to have such big screenshot.

PS: To reach Apply button you can press Alt + click somewhere in System settings window and move it, so Apply is visible again. It's very usable on smaller screen with big windows.
Comment 3 Fedora Update System 2009-01-06 04:34:34 EST
solar-kde-theme-0.1.17-1.fc10 has been submitted as an update for Fedora 10.
http://admin.fedoraproject.org/updates/solar-kde-theme-0.1.17-1.fc10
Comment 4 Fedora Update System 2009-01-07 04:08:55 EST
solar-kde-theme-0.1.17-1.fc10 has been pushed to the Fedora 10 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.