Bug 478992 - Play sound alert when tooltip hides
Play sound alert when tooltip hides
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: libcanberra (Show other bugs)
10
All Linux
low Severity medium
: ---
: ---
Assigned To: Lennart Poettering
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-01-06 07:02 EST by Bastien Nocera
Modified: 2009-08-28 12:22 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-08-28 12:22:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bastien Nocera 2009-01-06 07:02:46 EST
libcanberra-gtk2-0.10-3.fc10.x86_64

I believe it's libcanberra doing this on its own. When a tooltip disappears, I get the same sound as when closing a window. This shouldn't be the case though.
Comment 1 Lennart Poettering 2009-08-28 12:22:24 EDT
That was actually a bug in metacity which draws its own tooltips and didn't set the type hint properly. I have prepped a patch for that:

http://bugzilla.gnome.org/show_bug.cgi?id=593358

It's commited to rawhide's metacity but not built yet because of some e-d-s/openssl breakage

Note You need to log in before you can comment on or make changes to this bug.