Bug 47903 - XFree86 support for Intel 815 has bugs
XFree86 support for Intel 815 has bugs
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: XFree86 (Show other bugs)
7.1
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Mike A. Harris
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-07-08 20:18 EDT by dsamperi
Modified: 2007-04-18 12:34 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-07-08 20:18:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description dsamperi 2001-07-08 20:18:31 EDT
Description of Problem:
JBuilder4 will not install under Red Hat 7.1. Installation program hangs
with no message because it "thinks" it was run in a non-X Windows context
(that it will hang when started
outside of an X context is known to Borland, and their work-around is to
run the install
script under X windows). Looks like the X server for Intel 815 does not
respond properly
and the install script stalls. Another minor problem is that certain adobe
symbol fonts are
not found when programs from the Java SDK 1.4.0 are run. NOTE: Neither of
these
problems occurs on my laptop running Red Hat Linux 6.1.

How Reproducible: Install Red Hat 7.1 on a desktop using the Intel 815
video chip and
try to install JBuilder4.

Steps to Reproduce:
1. Install Red Hat 7.1 on a desktop using the Intel 815 video chip.
2. Try to install JBuilder4.
3. 

Actual Results:Install script hangs, and sometimes a small empty window
pops up but
nothing happens, no matter how long you wait. ps command shows several
stalled
threads.


Expected Results:Under Red Hat 6.1 on my laptop JBuilder4 installs without
problems.


Additional Information:There are also minor font problems with this server
if you try to
run the new Java SDK 1.4.0, but this is beta, so this is not critical.
Comment 1 Mike A. Harris 2001-07-08 21:03:54 EDT
This is not a bug.  Read the release notes that come with 7.1 to learn how
to work around bugs in the various Java JVM's.  It is important to
realize that these java problems are NOT bugs in our distro, but bugs in
Java making bad assumptions about the stack, etc. that have changed.

If you are having font problems, please open a new bug report about them.  One
bug per bug report please.  Indicate full details, what exact font is missing,
and as much information as you possibly can.

Note You need to log in before you can comment on or make changes to this bug.