Bug 479063 - stop shipping ipw3945-kmod
stop shipping ipw3945-kmod
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: ipw3945-kmod (Show other bugs)
5.3
All Linux
low Severity medium
: rc
: ---
Assigned To: Jon Masters
desktop-bugs@redhat.com
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-01-06 15:35 EST by Cameron Meadors
Modified: 2009-03-13 15:32 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-13 15:32:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Cameron Meadors 2009-01-06 15:35:26 EST
As per https://bugzilla.redhat.com/show_bug.cgi?id=448932#c15, we should stop shipping iwl3945-kmod.  The developer indicates that the newer iwl3945 is the preferred driver.
Comment 1 Jon Masters 2009-03-13 15:32:26 EDT
I don't think we can just drop it. We've already switched to prefer the built-in driver unless this one is installed. Someone might be reliant on it - this is no different than any other deprecated upstream software.

Note You need to log in before you can comment on or make changes to this bug.