Bug 479104 - Fedora seamonkey crashes on plain text page
Fedora seamonkey crashes on plain text page
Status: CLOSED DUPLICATE of bug 468415
Product: Fedora
Classification: Fedora
Component: seamonkey (Show other bugs)
10
All Linux
low Severity medium
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-01-07 03:21 EST by Adam Pribyl
Modified: 2009-01-07 03:47 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-01-07 03:47:12 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
gecko bug buddy output (665.83 KB, text/plain)
2009-01-07 03:21 EST, Adam Pribyl
no flags Details

  None (edit)
Description Adam Pribyl 2009-01-07 03:21:11 EST
Created attachment 328354 [details]
gecko bug buddy output

Description of problem:
When you try to visit 

http://people.redhat.com/jantill/yum/benchmarks

the Fedoras' seamonkey crashes, with gecko bug reporting dialog.
(Output attached.) This is not a case with seamonkey from mozilla.org pages.

Version-Release number of selected component (if applicable):
seamonkey-1.1.14-1.fc10.i386
Comment 1 Martin Stransky 2009-01-07 03:47:12 EST
It's caused by gcc Bug 468415, as a workaround run seamonkey-1.1.14-2.fc10.i386 (from fedora updates) w/o -O2 optimalization...

*** This bug has been marked as a duplicate of bug 468415 ***

Note You need to log in before you can comment on or make changes to this bug.