Bug 479231 - wordpress 2.7
wordpress 2.7
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: wordpress (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: John Berninger
Fedora Extras Quality Assurance
http://wordpress.org/download/
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-01-08 02:09 EST by shrek-m
Modified: 2009-02-12 08:29 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-02-12 08:29:14 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description shrek-m 2009-01-08 02:09:44 EST
please update wordpress in rawhide before fc11


http://codex.wordpress.org/Version_2.7
On December 10th, 2008, WordPress Version 2.7, named for American jazz great John Coltrane, was released to the public.
Comment 1 Adrian Reber 2009-01-08 09:27:15 EST
Sure, it will be updated. I was just hoping that 2.7.1 would be released soon. So as soon as 2.7.1 is available I will update to it.
Comment 2 shrek-m 2009-01-11 09:09:36 EST
no problem, i can wait.

http://trac.wordpress.org/roadmap?show=all
Milestone: 2.7.1
Due in 1 week (01/20/09)

Milestone: 2.8
Due in 2 months (03/09/09)

Milestone: 2.7.2
No date set

Milestone: 2.9
No date set
Comment 3 Adrian Reber 2009-02-12 08:29:14 EST
2.7.1 is in rawhide

Note You need to log in before you can comment on or make changes to this bug.