Bug 4793 - rc.sysinit uses obsolete raidadd/raidrun commands
rc.sysinit uses obsolete raidadd/raidrun commands
Status: CLOSED NEXTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: initscripts (Show other bugs)
6.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-08-30 20:40 EDT by josip
Modified: 2008-05-01 11:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-08-31 10:31:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description josip 1999-08-30 20:40:21 EDT
Software RAID fails because rc.sysinit uses obsolete raidadd
and raidrun commands.  These commands are no longer
available and should be replaced by the "raidstart -a"
command.
Comment 1 Bill Nottingham 1999-08-31 10:31:59 EDT
this is fixed in the latest initscripts....

Note You need to log in before you can comment on or make changes to this bug.