Bug 479353 - [ml_IN] Three buttons are not clickable during vnc install
[ml_IN] Three buttons are not clickable during vnc install
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: anaconda (Show other bugs)
5.3
All Linux
low Severity medium
: rc
: ---
Assigned To: Martin Sivák
Alexander Todorov
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-01-08 21:10 EST by Yolkfull Chow
Modified: 2010-03-30 04:02 EDT (History)
5 users (show)

See Also:
Fixed In Version: anaconda-11.1.2.196
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-03-30 04:02:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screen shot (105.22 KB, image/png)
2009-01-08 21:10 EST, Yolkfull Chow
no flags Details
screenshot of the partitioning screen in rhel 5.5 (24.98 KB, image/png)
2010-01-06 05:42 EST, Alexander Todorov
no flags Details

  None (edit)
Description Yolkfull Chow 2009-01-08 21:10:18 EST
Created attachment 328514 [details]
screen shot

Description of problem:
Use ml_IN locale and vnc to install rhel53-client, in the page of choose installation scheme, three buttons including "Release Notes" are not clickable due to the over-long string which is keeping in line with the three buttons.

Version-Release number of selected component (if applicable):
RHEL5.3-Client-20090106.0

How reproducible:
Everytime

Steps to Reproduce:
1. use ml_IN locale and vnc to install
2. 
3.
  
Actual results:
Most area on the three buttons are not clickable including "Release Notes"

Expected results:
At least, use should be able to click on the third button to continue.

Additional info:
Comment 1 RHEL Product and Program Management 2009-02-03 18:14:55 EST
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux maintenance release.  Product Management has requested
further review of this request by Red Hat Engineering, for potential
inclusion in a Red Hat Enterprise Linux Update release for currently deployed
products.  This request is not yet committed for inclusion in an Update
release.
Comment 3 Denise Dumas 2009-06-03 08:59:11 EDT
Turns out that this is an unsupported language for RHEL, but we don't want to close it because we might figure it out eventually. We do not have translators in-house and the text is simply too long.

Contacted the Fedora translator responsible for Malay language so we may be able to shorten the description.

Moving for consideration in 5.5 in case the translator can help.
Comment 4 Ani Peter 2009-07-13 07:51:18 EDT
I was away for more than one month for a treatment, and got back to office today. Hence could not respond promptly. Will look into the bug asap .
Comment 5 Ani Peter 2009-07-15 04:32:22 EDT
Have made necessary changes to anaconda malayalam(ml) translations.
Updated translation is available at:
https://translate.fedoraproject.org/projects/anaconda/rhel5-branch/raw/po/ml.po

Please let me know if I need to do anything else.
Comment 6 Ani Peter 2009-09-29 01:03:24 EDT
Hope the issue is fixed now.
Comment 7 Martin Sivák 2009-11-12 06:04:37 EST
Translation was updated and should be present in anaconda 11.1.2.196.
Comment 8 RHEL Product and Program Management 2009-11-12 06:21:01 EST
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux maintenance release.  Product Management has requested
further review of this request by Red Hat Engineering, for potential
inclusion in a Red Hat Enterprise Linux Update release for currently deployed
products.  This request is not yet committed for inclusion in an Update
release.
Comment 11 Alexander Todorov 2010-01-06 05:42:19 EST
Created attachment 381949 [details]
screenshot of the partitioning screen in rhel 5.5
Comment 12 Alexander Todorov 2010-01-06 05:43:57 EST
The translations are shortened and the 3 buttons are now clickable in RHEL5.5. Install is able to proceed as expected. See attached screenshot in comment #11. Moving to VERIFIED.
Comment 14 errata-xmlrpc 2010-03-30 04:02:53 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2010-0194.html

Note You need to log in before you can comment on or make changes to this bug.