Bug 479427 - General protection fault on shutdown (kernel-2.6.29-0.19.rc0.git9.fc11.x86_64)
General protection fault on shutdown (kernel-2.6.29-0.19.rc0.git9.fc11.x86_64)
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-01-09 09:57 EST by Tom London
Modified: 2009-01-15 12:30 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-01-15 12:30:24 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Picture of screen with GPF on shutdown (218.68 KB, image/jpeg)
2009-01-09 09:57 EST, Tom London
no flags Details
Picture of screen with GPF on shutdown (229.91 KB, image/jpeg)
2009-01-09 10:10 EST, Tom London
no flags Details

  None (edit)
Description Tom London 2009-01-09 09:57:39 EST
Created attachment 328553 [details]
Picture of screen with GPF on shutdown

Description of problem:
I regularly get a General Protection Fault on shutdown (followed by a hang).

Attach a picture of the screen with the errors.

RIP says __stop_machine

Call trace (to my best ability):

_cpu_down
disable_nonboot_cpus
kernel_power_off
sys_reboot
.....

Version-Release number of selected component (if applicable):
kernel-2.6.29-0.19.rc0.git9.fc11.x86_64

How reproducible:
Very frequent.

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Tom London 2009-01-09 10:10:48 EST
Created attachment 328556 [details]
Picture of screen with GPF on shutdown

this picture really is for kernel-2.6.29-0.19.rc0.git9.fc11.x86_64.

[Previous attachment was for kernel-2.6.29-0.18.rc0.git9.fc11.x86_64]
Comment 2 Christopher Beland 2009-01-12 03:06:52 EST
I experienced a similar problem, which seems to be fixed in kernel-2.6.29-0.25.rc0.git14.fc11.x86_64.
Comment 3 Tom London 2009-01-12 09:25:26 EST
I haven't seen this since 0.25, and it has not reappeared so far with 0.29.

I'll monitor for a few days and close if it does not occur.....

Note You need to log in before you can comment on or make changes to this bug.