Bug 479433 - restrict group visibitity issue
restrict group visibitity issue
Status: CLOSED NOTABUG
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
3.2
All Linux
low Severity medium (vote)
: ---
: ---
Assigned To: PnT DevOps Devs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-01-09 10:49 EST by Bill Burns
Modified: 2013-06-23 22:24 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-01-09 12:12:37 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bill Burns 2009-01-09 10:49:53 EST
Description of problem:

Since the update to a new version of Bugzilla serveral
months ago, I occasionally get locked out of BZs when
someone sets a partner group. Is this functionality different
now? With the old bugzilla did it automatically keep
Red Hat on the list as well? It's a real pain that when
someone tweaks a BZ to make it private for Intel
that I can no longer set the flags or even read it.
Comment 1 David Lawrence 2009-01-09 12:12:37 EST
Unrelated to the BZ 3.2 updgrade, we later did a cleanup of all of the groups in Bugzilla to something more manageable. In the process of cleaning up we removed alot of redundant group relationships and made the partner groups need to be explicitly joined upon request. 

If you are locked out of groups you feel you should have access to please send email listing the partners you deal with to bugzilla-owner@redhat.com and we will make sure you get added to the proper groups.

Sorry for the inconvenience.

Dave
Comment 2 Bill Burns 2009-01-09 13:21:24 EST
thanks.

Note You need to log in before you can comment on or make changes to this bug.