Bug 479436 - Intel 82575EB NIC doesn't work with igb driver provided with 5.2
Intel 82575EB NIC doesn't work with igb driver provided with 5.2
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: kernel (Show other bugs)
5.2
x86_64 Linux
low Severity medium
: rc
: ---
Assigned To: Red Hat Kernel Manager
Red Hat Kernel QE team
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-01-09 11:23 EST by Stefan Freyr Stefansson
Modified: 2011-03-04 05:04 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-03-04 05:04:14 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
CentOS 3337 None None None Never

  None (edit)
Description Stefan Freyr Stefansson 2009-01-09 11:23:49 EST
Description of problem:
I've tried doing a netinstall on a SuperMicro box that uses the Intel 82575EB chipset for the integrated NICs. The network does not work, either when I try DHCP or manually specifying static network information.

Version-Release number of selected component (if applicable):
5.2

How reproducible:
Try to perform a netinstall using an NIC that has the above Intel chipset. In my case it was this box: http://supermicro.com/products/system/4U/7045/SYS-7045A-WT.cfm.

Steps to Reproduce:

  
Actual results:
DHCP doesn't work and manually specifying network information in the installer results in a hanging install.

Expected results:
Network should work.

Additional info:
I have solved the problem by using an updated version of the igb driver. Here's a link to the discussion that eventually resulted in the solution (and a description of the solution is there as well):
http://www.centos.org/modules/newbb/viewtopic.php?post_id=65509&topic_id=17988&forum=37
Comment 1 James G. Brown III 2009-01-25 17:12:48 EST
Stefan, This should have been fixed in Red Hat Enterprise Linux 5.3 released this past week.

- James
Comment 2 Stefan Assmann 2011-03-04 05:04:14 EST
This should be fixed by now. Please reopen if you still see this problem.

Note You need to log in before you can comment on or make changes to this bug.