Bug 479442 - After restart remembered passwords are not being used
After restart remembered passwords are not being used
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: xulrunner (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-01-09 11:56 EST by Zdenek Kabelac
Modified: 2009-01-28 12:44 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-01-28 12:44:38 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Zdenek Kabelac 2009-01-09 11:56:07 EST
Description of problem:

With update to xulrunner.x86_64 0:1.9.1-0.6.beta2.fc11  firefox (firefox-3.1-0.4.beta2.fc11.x86_64) starts to behave incorrectly.

On the first run after installation it knows passwords -
with second run they are gone.

I've reverted back xulrunner-1.9.1-0.5.beta2.fc11.x86_64 and it looks like it works again.

Also things like 'Save as' stopped to work.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. Do a second restart of firefox
2. Check for stored password in prefs
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Matěj Cepl 2009-01-28 10:17:27 EST
Cannot reproduce — any ideas how to reproduce it?
Comment 2 Zdenek Kabelac 2009-01-28 10:25:23 EST
Doesn't happen with those two packages (xulrunner-1.9.1-0.6.beta2.fc11.x86_64 firefox-3.1-0.4.beta2.fc11.x86_64) installed now on my systemso I assume another library could have influenced this (sqlite maybe?) - anyway I think this bug could be closed now as it's not reproducible atm.
Comment 3 Matěj Cepl 2009-01-28 12:44:38 EST
OK, closing for now, and if you get better idea how to reproduce, feel free to reopen.

Note You need to log in before you can comment on or make changes to this bug.