Bug 479679 - Lock-up printing test page from troubleshooter
Lock-up printing test page from troubleshooter
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: system-config-printer (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Tim Waugh
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F11Target
  Show dependency treegraph
 
Reported: 2009-01-12 08:43 EST by Tim Waugh
Modified: 2009-01-19 07:33 EST (History)
1 user (show)

See Also:
Fixed In Version: system-config-printer-1.1.2-1.fc11
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-01-19 07:33:31 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tim Waugh 2009-01-12 08:43:37 EST
Description of problem:
The application locks up when printing a test page from the troubleshooter.

Version-Release number of selected component (if applicable):
system-config-printer-1.1.1-2-fc11

How reproducible:
100%

Steps to Reproduce:
1.Start troubleshooter, print test page
2.Dialog appears asking Abort/Retry
3.Click either option.
  
It locks because get_notifications requires authentication in the default CUPS configuration for 1.4, but the PrintTestPage module is not ready for that in some way.
Comment 1 Tim Waugh 2009-01-12 12:58:47 EST
Fixed upstream.

Note You need to log in before you can comment on or make changes to this bug.