Bug 48 - No product choice for RHCN
No product choice for RHCN
Status: CLOSED CURRENTRELEASE
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
2.1r
All Linux
medium Severity medium (vote)
: ---
: ---
Assigned To: David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1998-11-11 18:27 EST by Chris Seawood
Modified: 2008-08-01 12:22 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-11-18 23:57:07 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Chris Seawood 1998-11-11 18:29:59 EST
"...just hit the back button" indeed.

Well, since bugzilla swallowed my previous message, I'll have to tack this on.

There's no bugzilla item to file bugs against RHCN.  None of the uploaded
packages have shown up in the RHCN db so one has to wonder if RHCN is really
online.
Comment 1 Need Real Name 1998-11-19 12:31:59 EST
rhcn is now a product option, but it does not yet have a components
list for the contributed RPMs.
Comment 2 Aleksey Nogin 1999-11-17 03:41:59 EST
Since RHCN is dead, this is probably no longer an issue.
Comment 3 David Lawrence 1999-11-18 23:57:59 EST
RHCN will one day be back. Then new bugs will be allowed for it.

Note You need to log in before you can comment on or make changes to this bug.