Bug 48003 - RFE: upgrade to 5.6.1 for CPAN
Summary: RFE: upgrade to 5.6.1 for CPAN
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: perl   
(Show other bugs)
Version: 7.3
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Chip Turner
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-07-09 13:46 UTC by Frank Sweetser
Modified: 2007-04-18 16:34 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-12-06 21:27:07 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Frank Sweetser 2001-07-09 13:46:16 UTC
The CPAN module is essentially useless right now with perl 5.6.0.  Since
Data::Dumper got moved into the perl distro, and the version bumped up,
anytime anything that uses Data::Dumper gets installed, CPAN will try to
upgrade perl for you.  A preemptive upgrade to 5.6.1 fixes this.

Comment 1 Jay Turner 2002-02-13 20:37:07 UTC
This is indeed fixed in rawhide.


Note You need to log in before you can comment on or make changes to this bug.