Bug 480152 - no file /etc/notification/generated/customers.ini
no file /etc/notification/generated/customers.ini
Status: CLOSED CURRENTRELEASE
Product: Spacewalk
Classification: Community
Component: Server (Show other bugs)
0.4
All Linux
low Severity medium
: ---
: ---
Assigned To: Miroslav Suchý
Red Hat Satellite QA List
:
Depends On:
Blocks: space05
  Show dependency treegraph
 
Reported: 2009-01-15 08:01 EST by Michael Mráka
Modified: 2012-01-27 10:51 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-09-17 03:09:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael Mráka 2009-01-15 08:01:59 EST
Description of problem:
perl errors in logfile during monitoring startup

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. install satellite 0.4
2. enable monitoring in webUI
3. service Monitoring restart
4. cat /var/log/notification/NotifLauncher-error.log
  
Actual results:
no file /etc/notification/generated/customers.ini No such file or directory at /usr/lib/perl5/vendor_perl/5.8.8/NOCpulse/Notif/NotificationIni.pm line 85.


Expected results:
no errors

Additional info:
Comment 1 Miroslav Suchý 2009-02-18 11:16:50 EST
I see it generated now. Not sure which commit from the dozens fixed this. Let QA it.
Comment 2 Jesus M. Rodriguez 2009-04-14 10:12:11 EDT
Spacewalk 0.5 released.
Comment 3 Miroslav Suchý 2009-09-17 03:09:04 EDT
Spacewalk 0.5 has been released for long time ago.
Comment 4 Jan Pazdziora 2012-01-27 10:51:37 EST
It actually never got fixed, the problem is in the timing of actions during Monitoring startup. The message got improved via bug 730305.

Note You need to log in before you can comment on or make changes to this bug.