Bug 480159 - No fonts match `7x13' with installed xorg-x11-fonts-misc package.
No fonts match `7x13' with installed xorg-x11-fonts-misc package.
Status: CLOSED DUPLICATE of bug 478999
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-01-15 09:29 EST by Thomas Woerner
Modified: 2009-01-15 17:17 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-01-15 17:17:09 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Thomas Woerner 2009-01-15 09:29:15 EST
Description of problem:
Using emacs results in the error message "No fonts match `7x13'", but xorg-x11-fonts-misc is installed. The output of xlsfonts is:

# xlsfonts
-misc-fixed-medium-r-semicondensed--0-0-75-75-c-0-iso8859-1
-misc-fixed-medium-r-semicondensed--13-100-100-100-c-60-iso8859-1
-misc-fixed-medium-r-semicondensed--13-120-75-75-c-60-iso8859-1
6x13
cursor
fixed

There should be much more.

There is no xorg.conf file, the Xserver is using the built-in default:

(==) No FontPath specified.  Using compiled-in default.
(==) FontPath set to:
        built-ins


Version-Release number of selected component (if applicable):
xorg-x11-server-Xorg-1.5.99.901-1.fc11.i386

How reproducible:
Always

Steps to Reproduce:
1. Install emacs
2. Try to use emacs
3.
  
Actual results:
No fonts match `7x13'

Expected results:
Working emacs.

Additional info:
Comment 1 Matěj Cepl 2009-01-15 17:17:09 EST

*** This bug has been marked as a duplicate of bug 478999 ***

Note You need to log in before you can comment on or make changes to this bug.