Bug 480286 - Plugged usb device cannot be found in hts usb testing
Plugged usb device cannot be found in hts usb testing
Status: CLOSED NOTABUG
Product: Red Hat Hardware Certification Program
Classification: Red Hat
Component: Test Suite (tests) (Show other bugs)
5.3
ppc64 Linux
low Severity medium
: ---
: ---
Assigned To: YangKun
Lawrence Lim
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-01-16 03:19 EST by Yolkfull Chow
Modified: 2014-03-25 20:56 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-01-16 04:26:13 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Yolkfull Chow 2009-01-16 03:19:36 EST
Description of problem:
When running 'hts run -t usb', the plugged usb device cannot be found in hts running although the mouse has been able to control the system now. This is problem is not happen on ia64 and i386, and didn't happen in previous version.I tested it with hts-5.2-20 on 5.3-server, cannot find device as well. Is it a problem again 5.3 over ppc arch?

Version-Release number of selected component (if applicable):
5.3-12

How reproducible:
Everytime

Steps to Reproduce:
1. hts run -t usb
2.
3.
  
Actual results:
Hts cannot find newly plugged mouse although the mouse can control the system already.

Expected results:
Hts should be able to find newly plugged usb device.

Additional info:
Comment 1 Yolkfull Chow 2009-01-16 04:26:13 EST
Sorry,due to my mis-operation. Close as NOTABUG.

Note You need to log in before you can comment on or make changes to this bug.