Bug 480289 - [kn_IN] For kgp keymap in the user interface, English characters shown
[kn_IN] For kgp keymap in the user interface, English characters shown
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: iok (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Parag Nemade
Fedora Extras Quality Assurance
: i18n
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-01-16 04:21 EST by Shankar Prasad
Modified: 2017-08-18 16:19 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-01-21 22:57:07 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
iok ui screenshot with kn-kgp.mim (50.81 KB, image/png)
2009-01-16 04:21 EST, Shankar Prasad
no flags Details
iok ui screenshot with kn-kgp with shift key enabled.mim (25.24 KB, image/png)
2009-01-16 04:22 EST, Shankar Prasad
no flags Details
iok ui screenshot with kn-kgp with shift key enabled.mim (25.02 KB, image/png)
2009-01-20 00:02 EST, Parag Nemade
no flags Details

  None (edit)
Description Shankar Prasad 2009-01-16 04:21:51 EST
Created attachment 329188 [details]
iok ui screenshot with kn-kgp.mim

Description of problem:
The Keymap kgp(kn-kgp.mim) showing the English characters in iok ui

Version-Release number of selected component (if applicable):
iok-1.1.0-1.fc11i386

How reproducible:



Steps to Reproduce:
1.Install kn_IN support and Log in kn_IN locale
2.Start the iok
3.Click on Keymap->Open and select kn-kgp.mim from /usr/share/m17n/folder/
  
Actual results:
Few keys are showing the English character

Expected results:
They should be mapped to appropriate kannada character

Additional info:
Comment 1 Shankar Prasad 2009-01-16 04:22:54 EST
Created attachment 329189 [details]
iok ui screenshot with kn-kgp with shift key enabled.mim
Comment 2 Parag Nemade 2009-01-20 00:02:26 EST
Created attachment 329421 [details]
iok ui screenshot with kn-kgp with shift key enabled.mim

looks like something goes wrong in parser for kn-kgp.mim and that made not to parse V english key.
Comment 3 Parag Nemade 2009-01-20 00:36:18 EST
fixed now in iok-1.2.0-2.fc11
Comment 4 Parag Nemade 2009-01-21 22:57:07 EST
fixed package is in rawhide now

Note You need to log in before you can comment on or make changes to this bug.