Bug 480294 - Screen resolution change doesn't save
Screen resolution change doesn't save
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: kde-settings (Show other bugs)
10
All Linux
low Severity medium
: ---
: ---
Assigned To: Rex Dieter
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-01-16 05:17 EST by iztok.stotl
Modified: 2009-01-17 09:02 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-01-16 07:25:24 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description iztok.stotl 2009-01-16 05:17:57 EST
Description of problem:
When I Set my resolution settings in KDE - System/System Settings, I can normally change the screen resolution. The problem is, that the settings doesn't save. When I log off and log on in the KDE, the screen resolution settings change to the old values.

Version-Release number of selected component (if applicable):
[root@Hal Documents]# kde4-config -v
Qt: 4.4.3
KDE: 4.1.3 (KDE 4.1.3)
kde4-config: 1.0

How reproducible:
ALLWAYS

Steps to Reproduce:
1. Set screen resolution - successfuly
2. log out
3. log in - with old screen resolution
Comment 1 Rex Dieter 2009-01-16 07:25:24 EST
It is my understanding that your expectation that this change be persistent is incorrect.

Ways to get screen resolution to be persistent include:
1.  use system-config-display
2.  use krandrtray (that will (re)set on next login).
Comment 2 iztok.stotl 2009-01-16 08:20:45 EST
Wouldn't it be logical that changes in control panel would stay persistent ?

Is this so only in Fedora or is this default KDE "feature" ?

I vote for the logical change ... so you can change things with your settings panel ...
Comment 3 Rex Dieter 2009-01-16 09:09:49 EST
That's just how it works, per default upstream kde behavior.  
That's why I listed alternatives known to work as you expect. :)
Comment 4 iztok.stotl 2009-01-17 07:55:47 EST
Thank you for your answer ;)

I have a proposition. Why don't you add a "make changes permanent" button to the display settings panel ... this is a wish-list issue ...
Comment 5 Rex Dieter 2009-01-17 09:02:19 EST
Feature enhancements/wishlist items should be sent to kde at bugs.kde.org.

Note You need to log in before you can comment on or make changes to this bug.