Bug 480310 - gnome-open requires libssl, which is not included in the requisites for libgnome
gnome-open requires libssl, which is not included in the requisites for libgnome
Status: CLOSED DUPLICATE of bug 480312
Product: Fedora
Classification: Fedora
Component: libgnome (Show other bugs)
rawhide
x86_64 Linux
low Severity high
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-01-16 07:19 EST by Horst H. von Brand
Modified: 2009-01-16 11:43 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-01-16 11:43:43 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Horst H. von Brand 2009-01-16 07:19:53 EST
Description of problem:
gnome-open fails with:

  gnome-open: error while loading shared libraries: libssl.so.7: cannot open shared object file: No such file or directory

Version-Release number of selected component (if applicable):
libgnome-2.24.1-8.fc11.x86_64

How reproducible:
Always

Steps to Reproduce:
1. gnome-open
2.
3.
  
Actual results:
Missing shared library.

Expected results:


Additional info:
Comment 1 Horst H. von Brand 2009-01-16 11:43:43 EST
This is due to the broken symlinks resulting from installing openssl-0.9.8j-1.fc11.x86_64

*** This bug has been marked as a duplicate of bug 480312 ***

Note You need to log in before you can comment on or make changes to this bug.