Bug 480394 - Emulex DM path failures when running IO - no perturbations
Emulex DM path failures when running IO - no perturbations
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: device-mapper-multipath (Show other bugs)
5.3
All Linux
low Severity medium
: rc
: ---
Assigned To: LVM and device-mapper development team
Red Hat Kernel QE team
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-01-16 15:11 EST by Richard Wojdak
Modified: 2010-07-27 16:11 EDT (History)
18 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-27 16:02:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Emulex messages file for DM path failures (921.48 KB, application/octet-stream)
2009-01-16 15:11 EST, Richard Wojdak
no flags Details

  None (edit)
Description Richard Wojdak 2009-01-16 15:11:06 EST
Description of problem:

While running I/O on DM multipath devices using Emulex HBA, we are seeing frequent path failures which leads to unexpected I/O failover.

Environment:
  RH53 RC2
  HP Proliant 
  Emulex LPe1105 using Inbox driver with DM
  Test: Hazard C8


Version-Release number of selected component (if applicable):
RH53RC2

How reproducible:
Every time

Steps to Reproduce:
1. Run IO (Hazard C8) on 105 LUNs
2.
3.
  
Actual results:
Unexpected path failure is seeing during the I/O.

Expected results:


Additional info:
Comment 1 Richard Wojdak 2009-01-16 15:11:37 EST
Created attachment 329249 [details]
Emulex messages file for DM path failures

Note You need to log in before you can comment on or make changes to this bug.