Bug 480438 - Appallingly Slow install of F10 by any Media
Appallingly Slow install of F10 by any Media
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
x86_64 Linux
low Severity high
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2009-01-17 05:09 EST by Tony
Modified: 2009-12-18 02:38 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2009-12-18 02:38:11 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Tony 2009-01-17 05:09:09 EST
Description of problem: I have an Acer Aspire 5020 with a AMD Turion 64 processor and Mobility Radeon X700 graphics. When I try to install F10 from a DVD it slows to a crawl, at first I thought it had hung up but then I noticed the hard drive and DVD activity lights flash occasionally so I left it to install (in text mode because it was so slow otherwise) after approx 36 hours (yes hours) we got the post install configuration menu. I selected a menu item and we were back to crawl speed again so I aborted the install. I then tried several Live CDs, from about 50 attempts we got a desktop once and then when I tried to Install To Hard Drive it bombed out in the middle of writing the boot loader!!! Next I made a bootable USB drive with the LiveCD on it. This started out more promising with the graphical interface but once it got past formating the disk it was back to crawl speed (but a bit faster than from the DVD). I know the hardware is OK as I can install and run F8, F9 and dual boot Windows.

Version-Release number of selected component (if applicable):

How reproducible: As above

Steps to Reproduce: As above
Actual results: Install is too slow to be of use.

Expected results:Should install in a reasonable amount of time.

Additional info:
Comment 1 Bug Zapper 2009-11-18 04:45:55 EST
This message is a reminder that Fedora 10 is nearing its end of life.
Approximately 30 (thirty) days from now Fedora will stop maintaining
and issuing updates for Fedora 10.  It is Fedora's policy to close all
bug reports from releases that are no longer maintained.  At that time
this bug will be closed as WONTFIX if it remains open with a Fedora 
'version' of '10'.

Package Maintainer: If you wish for this bug to remain open because you
plan to fix it in a currently maintained version, simply change the 'version' 
to a later Fedora version prior to Fedora 10's end of life.

Bug Reporter: Thank you for reporting this issue and we are sorry that 
we may not be able to fix it before Fedora 10 is end of life.  If you 
would still like to see this bug fixed and are able to reproduce it 
against a later version of Fedora please change the 'version' of this 
bug to the applicable version.  If you are unable to change the version, 
please add a comment here and someone will do it for you.

Although we aim to fix as many bugs as possible during every release's 
lifetime, sometimes those efforts are overtaken by events.  Often a 
more recent Fedora release includes newer upstream software that fixes 
bugs or makes them obsolete.

The process we are following is described here: 
Comment 2 Bug Zapper 2009-12-18 02:38:11 EST
Fedora 10 changed to end-of-life (EOL) status on 2009-12-17. Fedora 10 is 
no longer maintained, which means that it will not receive any further 
security or bug fix updates. As a result we are closing this bug.

If you can reproduce this bug against a currently maintained version of 
Fedora please feel free to reopen this bug against that version.

Thank you for reporting this bug and we are sorry it could not be fixed.

Note You need to log in before you can comment on or make changes to this bug.