Bug 480516 - openssl is needed by (installed) httrack-3.42.93-1.fc10.i386
openssl is needed by (installed) httrack-3.42.93-1.fc10.i386
Status: CLOSED DUPLICATE of bug 488224
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Seth Vidal
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-01-17 21:47 EST by Jonathan Kamens
Modified: 2014-01-21 18:07 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-12 12:36:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
yum log (36.82 KB, text/plain)
2009-01-17 21:47 EST, Jonathan Kamens
no flags Details

  None (edit)
Description Jonathan Kamens 2009-01-17 21:47:37 EST
Created attachment 329295 [details]
yum log

Got "openssl is needed by (installed) httrack-3.42.93-1.fc10.i386" when attempting to upgrade from Rawhide today.  Log of "yum -y upgrade --skip-broken" is attached.
Comment 1 James Antill 2009-03-06 14:33:21 EST
 This is the multi arch problem:

Updating:
 openssl		    i686   0.9.8j-3.fc11	  rawhide	 1.4 M
Installing for dependencies:
 openssl		    i386   0.9.8g-12.fc10	  updates	 1.3 M
Comment 2 James Antill 2009-03-06 14:34:39 EST
 Should be same solution as 488224 etc.

https://bugzilla.redhat.com/show_bug.cgi?id=488224#c4
Comment 3 seth vidal 2009-03-12 12:36:05 EDT

*** This bug has been marked as a duplicate of bug 488224 ***

Note You need to log in before you can comment on or make changes to this bug.