Bug 480550 - dirsrv won't start after F9 to F10 upgrade
dirsrv won't start after F9 to F10 upgrade
Status: CLOSED DUPLICATE of bug 470084
Product: Fedora
Classification: Fedora
Component: 389-ds (Show other bugs)
10
i386 Linux
low Severity medium
: ---
: ---
Assigned To: Noriko Hosoi
Fedora Extras Quality Assurance
: screened
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-01-18 15:57 EST by Fred Wittekind IV
Modified: 2011-04-25 19:28 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-01-19 12:52:34 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Error log from /var/log/dirsrv (2.82 KB, text/plain)
2009-01-18 15:58 EST, Fred Wittekind IV
no flags Details

  None (edit)
Description Fred Wittekind IV 2009-01-18 15:57:10 EST
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:
Only attempted update of 1 Fedora 9 box to Fedora 10 that had fedora-ds installed (as part of FreeIPA)
dirsrv fails to start 100% of time. 

Steps to Reproduce:
1. Preupgrade of F9 machine to F10
2. Reboot, let installer run, and reboot itself.
3. dirsrv failed to start
4. yum update (update anything that wasn't updated by installer)
5. reboot
6. dirsrv failed to start
7. Force update of fedora-ds-dsgw via rpm -U --oldpackage (since F10 seems to have a older version that F9)
8. dirsrv failed to start
  
Actual results:
dirsrv fails to start

Expected results:
dirsrv starts and FreeIPA works.

Additional info:
Attaching error log from /var/log/dirsrv
Comment 1 Fred Wittekind IV 2009-01-18 15:58:12 EST
Created attachment 329306 [details]
Error log from /var/log/dirsrv
Comment 2 Noriko Hosoi 2009-01-19 12:52:34 EST
The fix for 470084 will be included in the next FDS release.

*** This bug has been marked as a duplicate of bug 470084 ***
Comment 3 Fred Wittekind IV 2009-01-19 13:12:16 EST
I see that 470084 has a note that it should be added to release notes, I assume this means Fedora Directory Server release notes.

IMHO this should be added to Fedora 10 release notes as well

Note You need to log in before you can comment on or make changes to this bug.