Bug 480583 - the dvd.py hang when running (using hts-5.3-12 in rhel4 i386 and hts-5.3-14 in x86_64)
the dvd.py hang when running (using hts-5.3-12 in rhel4 i386 and hts-5.3-14 i...
Status: CLOSED DUPLICATE of bug 480582
Product: Red Hat Hardware Certification Program
Classification: Red Hat
Component: Test Suite (tests) (Show other bugs)
5.3
All Linux
low Severity medium
: ---
: ---
Assigned To: Greg Nichols
Lawrence Lim
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-01-19 05:09 EST by Vivian Bian
Modified: 2014-03-25 20:56 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-01-22 14:17:36 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
the result.xml file (29.45 KB, text/xml)
2009-01-19 22:10 EST, Vivian Bian
no flags Details
/var/hts/results.xml for x86_64 (249.61 KB, text/xml)
2009-01-21 22:11 EST, Yan Tian
no flags Details

  None (edit)
Description Vivian Bian 2009-01-19 05:09:33 EST
Description of problem:
when tried to run the cdrom test suite,the progress of running dvd.py
hang,and will not work again

Version-Release number of selected component (if applicable):
hts-5.3-12 
linux-2.6.9-78.12.ELsmp i386 rhel4 U8

How reproducible:
Always

Steps to Reproduce:
1.hts plan -t dvd -e
2.hts run -t dvd
3.wait for the running process

Actual results:
the process of running dvd.py hang,and will not work again

Expected results:
the process could run till the return result of code=0


Additional info:
Comment 1 Greg Nichols 2009-01-19 10:05:26 EST
please attach /var/hts/results.xml
Comment 2 Vivian Bian 2009-01-19 22:10:34 EST
Created attachment 329418 [details]
the result.xml file
Comment 3 Yan Tian 2009-01-21 22:11:27 EST
Created attachment 329682 [details]
/var/hts/results.xml for x86_64

Also found this bug in rhel4.8 AS x86_64 system with hts-5.3-14.
Comment 4 YangKun 2009-01-22 03:14:15 EST
this bug should be the same issue as bug#480582 .
Comment 5 Greg Nichols 2009-01-22 14:17:36 EST

*** This bug has been marked as a duplicate of bug 480582 ***

Note You need to log in before you can comment on or make changes to this bug.