Bug 480629 - For registered machine with provisioning, no Proxy tab is shown
For registered machine with provisioning, no Proxy tab is shown
Status: CLOSED CURRENTRELEASE
Product: Spacewalk
Classification: Community
Component: WebUI (Show other bugs)
0.4
All Linux
low Severity medium
: ---
: ---
Assigned To: Miroslav Suchý
Red Hat Satellite QA List
:
Depends On:
Blocks: space09
  Show dependency treegraph
 
Reported: 2009-01-19 10:00 EST by Jan Pazdziora
Modified: 2010-05-05 10:57 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-05 10:57:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jan Pazdziora 2009-01-19 10:00:27 EST
Description of problem:

For registered RHEL 5 machine with provisioning entitlement, no Proxy tab is shown.

Version-Release number of selected component (if applicable):

Spacewalk 0.4.

How reproducible:

Deterministic.

Steps to Reproduce:
1. Have a Spacewalk server with RHEL 5 channel synced.
2. Register RHEL 5 system to it.
3. Give the system a provisioning entitlement.
  
Actual results:

No "Proxy" tab in the Detail tab.

Expected results:

There should be a Proxy tab there.

Additional info:

Maybe the problem is that the Spacewalk server does not have RHN Proxy channels synced? But with Spacewalk, we should not depend on the channel being on the Spacewalk server because the bits are free and the user could install the Proxy via CLI.
Comment 1 Miroslav Suchý 2009-07-22 05:33:13 EDT
WebUI installation (and configuration) is obsolete and has been replaced by command line instalation.
I admit that then can be show this tab, when proxy is activated. Or something like that - to show that this system is proxy, will investigate.
Comment 2 Justin Sherrill 2010-04-15 12:10:20 EDT
Seems as this was fixed.  I see the proxy tab on a provisioning enabled system.  Moving to modified.
Comment 3 Miroslav Suchý 2010-05-05 10:57:21 EDT
This bug has been fixed in Spacewalk 1.0.
Closing.

Note You need to log in before you can comment on or make changes to this bug.