This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 480715 - Can't virt-clone a Fedora10 Guest
Can't virt-clone a Fedora10 Guest
Status: CLOSED DUPLICATE of bug 480253
Product: Fedora
Classification: Fedora
Component: virt-manager (Show other bugs)
10
All Linux
low Severity high
: ---
: ---
Assigned To: Daniel Berrange
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-01-19 21:51 EST by Russell Doty
Modified: 2009-12-04 11:57 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-01-20 09:25:53 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Russell Doty 2009-01-19 21:51:01 EST
Description of problem:

Attempt to virt-clone a F10 guest fails with "ERROR list index out of range". Other guests (Windows and CentOS) can be successfully cloned.

Version-Release number of selected component (if applicable):


How reproducible:

Every time

Steps to Reproduce:
1. Create a F10 guest
2. Clone using  "virt-clone -o F10test -n F10test-3 -f /var/lib/libvirt/images/F10test-3.img"

  
Actual results:

"ERROR    list index out of range"


Expected results:

Successfully cloned guest.


Additional info:
Comment 1 Cole Robinson 2009-01-20 09:25:53 EST

*** This bug has been marked as a duplicate of bug 480253 ***

Note You need to log in before you can comment on or make changes to this bug.