Bug 480888 - plasmoids seem to block KDE login process
plasmoids seem to block KDE login process
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: kdeplasmoids (Show other bugs)
9
All Linux
low Severity medium
: ---
: ---
Assigned To: Rex Dieter
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-01-21 00:45 EST by Arthur Pemberton
Modified: 2009-01-21 07:34 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-01-21 07:34:00 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
KDE Software Compilation 181467 None None None Never

  None (edit)
Description Arthur Pemberton 2009-01-21 00:45:09 EST
There has been an appreciable delay to my login process since I added the comic plasmoid to my desktop. Visually, it appears that all UI pauses for a few seconds, then continues with the comic strip then loading (or sometimes failing to load)

If this really is the problem, it could get increasingly worse with added plasmoids.
Comment 1 Rex Dieter 2009-01-21 07:34:00 EST
tracking upstream, thanks.

Note You need to log in before you can comment on or make changes to this bug.