Bug 480914 - Kernel Panic not syncing: Fatal exception - IBM x330
Kernel Panic not syncing: Fatal exception - IBM x330
Status: CLOSED DUPLICATE of bug 470202
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: kernel (Show other bugs)
5.3
All Linux
low Severity medium
: rc
: ---
Assigned To: Prarit Bhargava
Red Hat Kernel QE team
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-01-21 05:52 EST by Jóhann B. Guðmundsson
Modified: 2009-02-10 08:38 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-02-10 08:38:52 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
picture-of-stack-trace (679.25 KB, image/jpeg)
2009-01-21 05:52 EST, Jóhann B. Guðmundsson
no flags Details
Output from dmidecode (13.49 KB, text/plain)
2009-01-21 05:53 EST, Jóhann B. Guðmundsson
no flags Details
output from lspci -vv (5.12 KB, text/plain)
2009-01-21 05:54 EST, Jóhann B. Guðmundsson
no flags Details
Patch from BZ 470202 to resolve this issue (2.03 KB, patch)
2009-01-27 14:08 EST, Prarit Bhargava
no flags Details | Diff

  None (edit)
Description Jóhann B. Guðmundsson 2009-01-21 05:52:26 EST
Created attachment 329583 [details]
picture-of-stack-trace

Description of problem:

Updated to latest update try booting the new kernel.. 

kernel-2.6.18-128.el5 Fails 

Kernel 2.6.18-92.1.22.el5 Works fine

Version-Release number of selected component (if applicable):

kernel-2.6.18-128.el5

How reproducible:

Always

Steps to Reproduce:
1. Try to boot the kernel
2.
3.
  
Actual results:

kernel-2.6.18-128.el5

Expected results:

The kernel to boot normally 
Additional info:
Comment 1 Jóhann B. Guðmundsson 2009-01-21 05:53:49 EST
Created attachment 329584 [details]
Output from dmidecode
Comment 2 Jóhann B. Guðmundsson 2009-01-21 05:54:29 EST
Created attachment 329585 [details]
output from lspci -vv
Comment 3 Prarit Bhargava 2009-01-27 09:47:36 EST
Johann,

I think this is fixed in the latest kernel.  Could you download the latest kernel from 

http://people.redhat.com/dzickus/el5/

and try again?

Thanks,

P.
Comment 5 Jóhann B. Guðmundsson 2009-01-27 13:51:20 EST
-129 fails as well do -124 -125 -126 -127 ( and -128 is on this bug )

So this are some changes that are introduced prior to -124 
ran out kernels to try
Comment 6 Prarit Bhargava 2009-01-27 14:08:40 EST
Created attachment 330137 [details]
Patch from BZ 470202 to resolve this issue

Johann, could you try this patch on the latest source rpm?

Thanks,

P.
Comment 7 Prarit Bhargava 2009-02-10 08:38:52 EST

*** This bug has been marked as a duplicate of bug 470202 ***

Note You need to log in before you can comment on or make changes to this bug.