Bug 480926 - Cannot join Windows 2003 domain
Cannot join Windows 2003 domain
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: samba (Show other bugs)
5.3
All Linux
urgent Severity high
: rc
: ---
Assigned To: Simo Sorce
BaseOS QE
: Regression, ZStream
Depends On: 459718
Blocks:
  Show dependency treegraph
 
Reported: 2009-01-21 07:26 EST by RHEL Product and Program Management
Modified: 2009-02-16 10:52 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
* net is a tool for the administration of Samba and remote CIFS servers. A previous addition to net contained a built-in assumption that when a user ran a net subcommand (for example, net join) a the command line, the user would always provide not only their username, but the corresponding password too. Therefore, the subcommand would fail when this password was not provided. In this updated version of Samba, the user is prompted for a password if one is required.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-02-16 10:52:33 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description RHEL Product and Program Management 2009-01-21 07:26:20 EST
This bug has been copied from bug #459718 and has been proposed
to be backported to 5.2 z-stream (EUS).
Comment 3 RHEL Product and Program Management 2009-01-21 07:32:00 EST
This bugzilla has Keywords: Regression.  

Since no regressions are allowed between releases, 
it is also being proposed as a blocker for this release.  

Please resolve ASAP.
Comment 7 Ruediger Landmann 2009-01-27 17:33:38 EST
Release note added. If any revisions are required, please set the 
"requires_release_notes" flag to "?" and edit the "Release Notes" field accordingly.
All revisions will be proofread by the Engineering Content Services team.

New Contents:
* net is a tool for the administration of Samba and remote CIFS servers. A previous addition to net contained a built-in assumption that when a user ran a net subcommand (for example, net join) a the command line, the user would always provide not only their username, but the corresponding password too. Therefore, the subcommand would fail when this password was not provided. In this updated version of Samba, the user is prompted for a password if one is required.
Comment 10 errata-xmlrpc 2009-02-16 10:52:33 EST
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2009-0251.html

Note You need to log in before you can comment on or make changes to this bug.