Bug 480927 - prevent to create user without a password
prevent to create user without a password
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: firstboot (Show other bugs)
10
All Linux
low Severity medium
: ---
: ---
Assigned To: Chris Lumens
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-01-21 07:31 EST by Alexey Kuznetsov
Modified: 2009-01-21 10:51 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-01-21 10:51:56 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alexey Kuznetsov 2009-01-21 07:31:40 EST
firstboot prevent to create user without a password, without any message!

i suggest to remove restriction to have account without password. because all remove interact impossible with account without password (sshd for example)
Comment 1 Chris Lumens 2009-01-21 10:51:56 EST
Thanks for the bug report.  The next build of firstboot will display an error message in the case where the user doesn't enter a password.  However, I will not allow creating a user without a password.  The user you're creating here is intended to be the primary interactive user on the system and really ought to have a password.

Note You need to log in before you can comment on or make changes to this bug.